Pages: [1]   Go Down

Author Topic: Lightroom Web Templates.  (Read 9101 times)

Kagetsu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 202
    • Refractive Labs
Lightroom Web Templates.
« on: June 10, 2008, 03:13:10 AM »

There simply must be something I'm doing wrong, but for the life of me, I can't work out what it is.

I'm running Vista, and after installing a fresh copy of Lightroom and copied over a small number of photo's and put into a seperate library, I then went to LRG and downloaded their RC2.5.4. I followed the instructions exactly. I copied all four folders in the Zip file to the appropriate directory, which I create as per instructions.
After loading up Lightroom, I don't see anything outside of what is there by default. After restarting my PC, then I see five new expandable options along with standard templates, and user templates, each with the name of the folders (the Web Galleries folder, and their subdirectories, of each name).
When selecting either, lightroom doesn't do anything, it shows me the last working gallery. When expanding there is nothing else to select.

I'm stuck. What I'd like to have is PayPal options there, but they do not come up.

Can anybody help me?
Logged

NikoJorj

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1057
    • http://nikojorj.free.fr/
Lightroom Web Templates.
« Reply #1 on: June 10, 2008, 05:23:16 AM »

Quote
After restarting my PC, then I see five new expandable options along with standard templates, and user templates, each with the name of the folders (the Web Galleries folder, and their subdirectories, of each name).
[a href=\"index.php?act=findpost&pid=200693\"][{POST_SNAPBACK}][/a]

Did you seek in the "gallery" section of the right panel (which is the right place to click at), or the "template browser" of the left one?
Logged
Nicolas from Grenoble
A small gallery

Kagetsu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 202
    • Refractive Labs
Lightroom Web Templates.
« Reply #2 on: June 10, 2008, 05:50:29 PM »

Quote
Did you seek in the "gallery" section of the right panel (which is the right place to click at), or the "template browser" of the left one?
[a href=\"index.php?act=findpost&pid=200705\"][{POST_SNAPBACK}][/a]

I've attempted both. The gallery section didn't do much more then narrow down searching through the templates (not that there's a lot to go through).
I've uploaded a capture.

Logged

NikoJorj

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1057
    • http://nikojorj.free.fr/
Lightroom Web Templates.
« Reply #3 on: June 11, 2008, 11:21:22 AM »

Quote
I've uploaded a capture.
[a href=\"index.php?act=findpost&pid=200813\"][{POST_SNAPBACK}][/a]
Idea : it could be that you've installed the LRG files in the templates folder and not in the galleries folder...

The gallery folder is as follows :
On Mac
Users/username/Library/Application Support/Adobe/Lightroom/Web Galleries/
On Windows XP
C:\Documents and Settings\username\Application Data\Adobe\Lightroom\Web Galleries\
On Windows Vista
C:\Users\username\AppData\Roaming\Adobe\Lightroom\Web Galleries\
And note that's it is named Web Galleries, and not as its neighbour Web Templates...

If I'm right, close LR, cut all the LRG XXXX subfolders in the templates folder and paste them in the galleries one (NB if there is none, create one), and restart LR.
« Last Edit: June 11, 2008, 11:23:30 AM by NikoJorj »
Logged
Nicolas from Grenoble
A small gallery

Kagetsu

  • Full Member
  • ***
  • Offline Offline
  • Posts: 202
    • Refractive Labs
Lightroom Web Templates.
« Reply #4 on: June 11, 2008, 05:36:02 PM »

Wow, don't I feel like a dunce. '
Thank you very much! You were spot on correct. I can't believe I overlooked that.

Quote
Idea : it could be that you've installed the LRG files in the templates folder and not in the galleries folder...

The gallery folder is as follows :
On Mac
Users/username/Library/Application Support/Adobe/Lightroom/Web Galleries/
On Windows XP
C:\Documents and Settings\username\Application Data\Adobe\Lightroom\Web Galleries\
On Windows Vista
C:\Users\username\AppData\Roaming\Adobe\Lightroom\Web Galleries\
And note that's it is named Web Galleries, and not as its neighbour Web Templates...

If I'm right, close LR, cut all the LRG XXXX subfolders in the templates folder and paste them in the galleries one (NB if there is none, create one), and restart LR.
[a href=\"index.php?act=findpost&pid=200913\"][{POST_SNAPBACK}][/a]
Logged
Pages: [1]   Go Up