Pages: [1] 2   Go Down

Author Topic: Leaf AFi 7 + Apo-Symmar 90mm F/4 problem  (Read 21368 times)

xinchenc

  • Guest
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« on: May 13, 2008, 11:09:32 AM »

With firmware 2.09, the aperture setting from f/4 to f/32 works correctly. BUT, my AFi7 cannot reach 1/1000 second shutter speed (only 1/500), though apo-symmar 90mm f/4 is PQS lens?

Another problem is in that there is no lens & shooting information in the picture file with any lens, even with those new AFD ones.

Has any user met teh same problem?

Thanks.
« Last Edit: May 13, 2008, 11:12:20 AM by xinchenc »
Logged

Carl Glover

  • Full Member
  • ***
  • Offline Offline
  • Posts: 139
    • http://www.alephstudio.co.uk
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #1 on: May 13, 2008, 11:41:14 AM »

My Sinar hy6 has the same problem too. Hopefully it will be rectified in the next firmware update.

thsinar

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2066
    • http://www.sinarcameras.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #2 on: May 13, 2008, 11:51:24 AM »

Question to you Carl, and to Xinchenc:

are those "older" or long ago bought lenses?

Carl: do you have the problem with the same lens as Xinchenc, the 90 apo-symmar macro?

Thanks,
Thierry

Quote
My Sinar hy6 has the same problem too. Hopefully it will be rectified in the next firmware update.
[a href=\"index.php?act=findpost&pid=195486\"][{POST_SNAPBACK}][/a]

thsinar

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2066
    • http://www.sinarcameras.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #3 on: May 13, 2008, 11:57:47 AM »

that's Leaf AFi specific.

The Sinar Hy6 uses 2 batteries, independently (one in and for the eMotion back exclusively and one in the handgrip of the camera for the body only), and lasts for at least 3 hours of continuous shooting, when fully charged. I have used my set today the whole day, since this morning, demonstrating it and being used by many photographers: the eMotion battery is still indicating 2/3 of full capacity and the camera battery indicates full.

Thierry

Quote
then, what a problem!

another observation is that if I use only one battery to drive the whole system, including the digital back, it will only last about 1 hour!
[a href=\"index.php?act=findpost&pid=195490\"][{POST_SNAPBACK}][/a]

Carl Glover

  • Full Member
  • ***
  • Offline Offline
  • Posts: 139
    • http://www.alephstudio.co.uk
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #4 on: May 13, 2008, 12:50:40 PM »

Quote
Carl: do you have the problem with the same lens as Xinchenc, the 90 apo-symmar macro?

Thanks,
Thierry
[a href=\"index.php?act=findpost&pid=195491\"][{POST_SNAPBACK}][/a]

Yes.

My other PQS lenses are fine by the way...

thsinar

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2066
    • http://www.sinarcameras.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #5 on: May 13, 2008, 01:22:00 PM »

I have been told that this problem does happen with some "older"/"earlier" lenses, and that it is lens-related, not the camera, that's why I was asking.

I was told that the lens has to be sent to factory to get a fix.

Best regards,
Thierry

Quote
Yes.

My other PQS lenses are fine by the way...
[a href=\"index.php?act=findpost&pid=195505\"][{POST_SNAPBACK}][/a]

yaya

  • Guest
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #6 on: May 13, 2008, 04:16:21 PM »

Quote
With firmware 2.09, the aperture setting from f/4 to f/32 works correctly. BUT, my AFi7 cannot reach 1/1000 second shutter speed (only 1/500), though apo-symmar 90mm f/4 is PQS lens?

Another problem is in that there is no lens & shooting information in the picture file with any lens, even with those new AFD ones.

Has any user met teh same problem?

another observation is that if I use only one battery to drive the whole system, including the digital back, it will only last about 1 hour!

Thanks.
[a href=\"index.php?act=findpost&pid=195477\"][{POST_SNAPBACK}][/a]

We will get someone to contact you with requests for some more info.

Regarding the battery life we're looking to improve the power management of the imaging module+body, however you can use a 2nd battery (of up to 6,000mAh) attached to the bottom of the imaging module which is going to give you a much longer working time.

Yair
Logged

yaya

  • Guest
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #7 on: May 14, 2008, 11:34:22 AM »

Quote
Can Leaf settle my 90mm PQS lens problem FREE?

Thanks,
[a href=\"index.php?act=findpost&pid=195669\"][{POST_SNAPBACK}][/a]

If the lens was bought from Leaf and it is not a bug that can be fixed via firmware then I believe it will be repaired/ replaced under warranty.

If you haven't heard from Leaf AP or from your dealer by now then I suggest you contact your dealer.

Yair
Logged

bradleygibson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 829
    • http://GibsonPhotographic.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #8 on: May 15, 2008, 01:42:40 AM »

Quote
I just bought it in Shanghai the day before yesterday, with serial # 14653xxx. Is that an OLD lens?
[a href=\"index.php?act=findpost&pid=195495\"][{POST_SNAPBACK}][/a]

According to Schneider, that serial puts your manufacture date in 1997 or 1998.  Not sure how old a lens has to be for this problem, though.

-Brad

BJNY

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1112
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #9 on: May 15, 2008, 07:32:20 AM »

Bradley,
How does one figure out the date of manufacture via the serial number?
Billy
Logged
Guillermo

thsinar

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2066
    • http://www.sinarcameras.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #10 on: May 15, 2008, 08:48:20 AM »

Dear Xinchenc,

I doubt it is F&H who sells slowly, but at a certain period the stocks have probably been filled to the top. That's what I have ben told.

Best regards,
Thierry

Quote
How slow Rollei sells such lens.
[a href=\"index.php?act=findpost&pid=195869\"][{POST_SNAPBACK}][/a]

yaya

  • Guest
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #12 on: May 25, 2008, 04:11:51 AM »

Here is why it is worth getting the lens fixed:





Photographer: Alex Granat
Lighting: Martim Neves
Model: Xenia Fortes

Leaf AFi 6
Schneider 50mm AF-D
50 iso
1/1000 sec @ f20
Profoto D4

Yair
« Last Edit: May 25, 2008, 06:24:35 AM by yaya »
Logged

rethmeier

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 791
    • http://www.willemrethmeier.com
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #13 on: May 25, 2008, 05:11:42 AM »

Looks soft to me?
Logged
Willem Rethmeier
www.willemrethmeier.com
Sydney Australia

yaya

  • Guest
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #14 on: May 25, 2008, 06:25:58 AM »

Quote
Looks soft to me?
[a href=\"index.php?act=findpost&pid=197837\"][{POST_SNAPBACK}][/a]

Changed the full frame grab so you'll see the size of the crop. From that distance you won't get any sharper than that, not at 1/1000 anyway...


Yair
Logged

jing q

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 594
    • we are super
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #15 on: May 25, 2008, 11:50:03 AM »

Quote
Here is why it is worth getting the lens fixed:





Photographer: Alex Granat
Lighting: Martim Neves
Model: Xenia Fortes

Leaf AFi 6
Schneider 50mm AF-D
50 iso
1/1000 sec @ f20
Profoto D4

Yair
[a href=\"index.php?act=findpost&pid=197833\"][{POST_SNAPBACK}][/a]

you should be looking at the feet, that's the part that'll probably blur (flash duration is more important here really)
Logged

favalim

  • Full Member
  • ***
  • Offline Offline
  • Posts: 105
    • photograficastudio.net
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #16 on: May 25, 2008, 01:14:49 PM »

Quote
that's Leaf AFi specific.
... and the camera battery indicates full.

Thierry
[a href=\"index.php?act=findpost&pid=195496\"][{POST_SNAPBACK}][/a]

Thierry the problem of the Hy6 battery level is that it shows "full" till it's finished
That's my case at least.
Logged

favalim

  • Full Member
  • ***
  • Offline Offline
  • Posts: 105
    • photograficastudio.net
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #17 on: May 25, 2008, 01:15:25 PM »

Quote
that's Leaf AFi specific.
... and the camera battery indicates full.

Thierry
[a href=\"index.php?act=findpost&pid=195496\"][{POST_SNAPBACK}][/a]

Thierry the problem of the Hy6 battery level is that it shows "full" till it's finished
That's my case at least.
Logged

EricWHiss

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2560
    • Rolleiflex USA
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #18 on: May 25, 2008, 02:37:47 PM »

Quote
Here is why it is worth getting the lens fixed:

Photographer: Alex Granat
Lighting: Martim Neves
Model: Xenia Fortes

Leaf AFi 6
Schneider 50mm AF-D
50 iso
1/1000 sec @ f20
Profoto D4

Yair
[a href=\"index.php?act=findpost&pid=197833\"][{POST_SNAPBACK}][/a]


Wow - why f/20?   With the 50mm this could have been shot at f/11 or maybe even f/8 and the flash power could have several stops less which would have made the flash even faster than the shutter.
Logged
Authorized Rolleiflex Dealer:
Find product information, download user manuals, or purchase online - Rolleiflex USA

dustblue

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
    • http://www.moko.cc/dustblue
Leaf AFi 7 + Apo-Symmar 90mm F/4 problem
« Reply #19 on: May 25, 2008, 04:57:43 PM »

absolutely!

Quote
you should be looking at the feet, that's the part that'll probably blur (flash duration is more important here really)
[a href=\"index.php?act=findpost&pid=197876\"][{POST_SNAPBACK}][/a]
Pages: [1] 2   Go Up