Pages: [1]   Go Down

Author Topic: What's up with this P20 file?  (Read 2258 times)

EricWHiss

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2547
    • Rolleiflex USA
What's up with this P20 file?
« on: February 17, 2008, 02:29:39 AM »

Hi,
Had a test shoot with a model yesterday and the MUA was a no show so we were goofing around. About 30 shots in a row had this green band in them but the beginning shots from the session were fine as were the later ones.  I was shooting the P20/Rollei 6008 AF tethered to a Mac laptop using C1-DB.

I'm thinking I screwed something up like got the cable loose or something without realizing it.  The cable was a shorter firewire cable - maybe just 5 meters.  I did have a couple errors when I shot too fast but have had that many times without ill effects.  Anyone had this or know what might have caused it so I don't repeat this on a shoot that counts?


Thanks,
Eric
« Last Edit: February 17, 2008, 03:22:14 AM by EricWHiss »
Logged
Authorized Rolleiflex Dealer:
Find product information, download user manuals, or purchase online - Rolleiflex USA

Dustbak

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2408
What's up with this P20 file?
« Reply #1 on: February 17, 2008, 04:12:47 AM »

It looks like a sync problem between back and camera or an incomplete datatransfer. I have had both with some backs that delivered simillar results.
Logged

Jason F

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
What's up with this P20 file?
« Reply #2 on: February 18, 2008, 12:47:46 AM »

I've seen this a few times, and here is what I usually try:

1. Shut down the back & C1, disconnect the firewire cable, and power off the back. Reboot the hardware and software, and then reconnect the cable.

2. Try a different cable.

3. Replace the battery in the back/camera. (I know, that doesn't make sense, but it's on my checklist)

4. Try a different firewire port. (if possible)

5. Remove all other firewire devices from the firewire bus so that the camera is the only thing on the chain.
Logged

Josh Marten

  • Newbie
  • *
  • Offline Offline
  • Posts: 29
    • Stål Timber Handcrafted Furniture
What's up with this P20 file?
« Reply #3 on: February 20, 2008, 09:54:59 AM »

Eric,

In my experience, their are two most likely possible causes for this - both center around firewire - a bad firewire connection can contribute - I usually tell my customers to try another port or another cable.  Next, make sure that you are minimizing the possibility of EM interference.   Using a OE cable or very good quality cable that is shielded well, and is kept away from power packs (they can mess ups the signal sometimes in the firewire - thus the shielding).

Josh Marten
Global Imaging
www.globalimaginginc.com
Logged
Pages: [1]   Go Up