Pages: [1]   Go Down

Author Topic: 1DsMk11 locking up w/70-200 2.8IS  (Read 2185 times)

augg

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 51
1DsMk11 locking up w/70-200 2.8IS
« on: October 14, 2007, 06:35:04 AM »

I'm getting periodic lockup with my 1DsMk11 and 70-200 2.8 IS. I turn off the camera, remove and re-attach the lens and everything is ok again. Its happening a little more frequently lately. Has anyone here experienced this? Is there a fix?

thanks,
dan
Logged

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8132
1DsMk11 locking up w/70-200 2.8IS
« Reply #1 on: October 14, 2007, 10:15:53 AM »

Quote
I'm getting periodic lockup with my 1DsMk11 and 70-200 2.8 IS. I turn off the camera, remove and re-attach the lens and everything is ok again. Its happening a little more frequently lately. Has anyone here experienced this? Is there a fix?

thanks,
dan
[a href=\"index.php?act=findpost&pid=145846\"][{POST_SNAPBACK}][/a]
There was a lengthy (25+ pages) discussion thread about 70-200 IS lockups on the "old" Rob Galbraith forums. I'm not sure if the archives are still available but from what I remember Canon replaced the IS unit. You might also want to search on DPReview.
« Last Edit: October 14, 2007, 10:18:07 AM by francois »
Logged
Francois

CatOne

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 452
    • http://blloyd.smugmug.com
1DsMk11 locking up w/70-200 2.8IS
« Reply #2 on: October 15, 2007, 11:50:05 AM »

Quote
I'm getting periodic lockup with my 1DsMk11 and 70-200 2.8 IS. I turn off the camera, remove and re-attach the lens and everything is ok again. Its happening a little more frequently lately. Has anyone here experienced this? Is there a fix?

thanks,
dan
[a href=\"index.php?act=findpost&pid=145846\"][{POST_SNAPBACK}][/a]

Let's see... is it ERR 01 or ERR 99?  :-)

Either way, I think it's a known issue with some 70-200s that are more than a couple years old.  I had the same problem (it really only happens in IS mode), and sent the lens to Canon and they fixed the issue.  Or I should say, I haven't experienced the issue since I sent it back -- that was a couple months back and I've taken a few hundred shots with it since.

David Anderson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 701
    • http://www.twigwater.com
1DsMk11 locking up w/70-200 2.8IS
« Reply #3 on: October 15, 2007, 06:40:04 PM »

I've just had the same problem with mine and turns out it needs a new IS unit.
Logged
www.twigwater.com My fly fishing blog.

augg

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 51
1DsMk11 locking up w/70-200 2.8IS
« Reply #4 on: October 16, 2007, 07:03:25 AM »

Is this fix something Canon is paying for?

thanks for the replies.

dan
Logged

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8132
1DsMk11 locking up w/70-200 2.8IS
« Reply #5 on: October 16, 2007, 07:36:12 AM »

Quote
Is this fix something Canon is paying for?
If your lens is still under warranty, Canon will do the repair for "free". Here in Switzerland, I've never been offered any out-of-warranty repair. When questionned about the issue(s), Canon repair center only bothers to say that it's only web gossips.
Logged
Francois

BCRider

  • Newbie
  • *
  • Offline Offline
  • Posts: 27
1DsMk11 locking up w/70-200 2.8IS
« Reply #6 on: October 17, 2007, 07:52:57 PM »

Quote
I'm getting periodic lockup with my 1DsMk11 and 70-200 2.8 IS. I turn off the camera, remove and re-attach the lens and everything is ok again. Its happening a little more frequently lately. Has anyone here experienced this? Is there a fix?
It is a well known problem with an unclear fix.

For me it happened regularly on my 300D.  But to my surprise (and happiness) it works perfectly on my 40D!

So the camera is a factor in all this too.
Logged
Pages: [1]   Go Up