Pages: [1]   Go Down

Author Topic: Lightroom Tutorial xp quicktime problem  (Read 2605 times)


  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Lightroom Tutorial xp quicktime problem
« on: March 10, 2007, 09:24:48 AM »

I just downloaded the first of the lightroom tutorials and all that i get is sound and varios shades of pink. If i run them on my friends mac there is no problem so i do not believe it is a corupt file problem. I have downloaded the latest free version of quick time but still nothing but pink.
Has anybody else had problem running the tutorial under windows xp.
I am using a dell m60 laptop.

I can however view the online previes for the video journal on the site.


« Last Edit: March 10, 2007, 09:32:33 AM by kai2 »

Chris Sanderson

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 2056
Lightroom Tutorial xp quicktime problem
« Reply #1 on: March 10, 2007, 09:48:55 AM »

Try using the VLC player - something in your Windows setup of QuickTime is awry

Please read the FAQ page for details

Chris S

Q: When I try to play a video the sound is absolutely fine, but the screen just shows green/black fuzziness  

A: Open QuickTime 7
Click on Edit tab and go to Preference,
Then click on QuickTime Preference.
Once that opens, click on Advanced tab
You will see a selection for video or Direct X : unclick the Direct X radio button
Click on Safe mode (GDI only)
Then click on Apply, then OK.
Restart QuickTime and play a movie to test.
« Last Edit: March 10, 2007, 09:54:13 AM by Chrissand »
Christopher Sanderson
The Luminous-Landscape
Pages: [1]   Go Up