Pages: [1]   Go Down

Author Topic: Lightroom 1.0 and Windows Vista  (Read 2706 times)

Scott McGee

  • Newbie
  • *
  • Offline Offline
  • Posts: 49
    • http://www.alaskaphotos.biz
Lightroom 1.0 and Windows Vista
« on: February 19, 2007, 02:48:59 PM »

I know Adobe does not yet officially support Lightroom 1.0 installed on a computer running Windows Vista. But, I'm curious to know if anyone out there has tried this, and if there are any problems.
Logged

Scott McGee
AlaskaPhotos
The true and lasting value of Nature lies in its ability to inspire and revitalize the soul.

EHO

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Lightroom 1.0 and Windows Vista
« Reply #1 on: February 19, 2007, 05:22:55 PM »

I used the last beta on the final version of Vista with zero problems.  I haven't used the LR 1.0 on Vista yet because I am still trying to decide between iView and Lightroom.
Logged

jliechty

  • Full Member
  • ***
  • Offline Offline
  • Posts: 113
Lightroom 1.0 and Windows Vista
« Reply #2 on: February 19, 2007, 06:52:52 PM »

The version 1 demo showed no obvious issues when I installed it this morning on Vista x64 RTM. I haven't had time to work with it yet in depth, but from a cursory overview it seems stable.
Logged

digital_light

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Lightroom 1.0 and Windows Vista
« Reply #3 on: February 19, 2007, 07:19:12 PM »

Quote
I know Adobe does not yet officially support Lightroom 1.0 installed on a computer running Windows Vista. But, I'm curious to know if anyone out there has tried this, and if there are any problems.
[a href=\"index.php?act=findpost&pid=101698\"][{POST_SNAPBACK}][/a]

I had the same question; here's what I found on the good "FAQ" put together by lightroomextra.com:


Windows Vista Compatibility.
 
Windows Vista is a brand new operating system from Microsoft and has not been available in its final form long enough for Adobe to fully certify Lightroom for use on Vista. Adobe is working hard to finalize support or Vista as quickly as possible and will deliver appropriate software updates over the launch period.   Lightroom 1.0 will install and run on Windows Vista but Adobe cannot guarantee the quality of the software experience until final testing is completed.  

Known issues for using Lightroom 1.0 on the Vista operating system are listed below:
Lightroom CD and DVD burning tools will not currently function
Importing files directly from a Camera or Card Reader may not function properly.  Please copy files to a local hard drive via the operating system before importing the files into Lightroom.
Logged

Richard Marcellus

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 70
Lightroom 1.0 and Windows Vista
« Reply #4 on: February 19, 2007, 09:19:08 PM »

I am running LightRoom on Vista (32bit) and I haven't had any problems with Beta 4.1 or V1.0 so far.

It does appear the UAC (User Account Control) needs to be shut off in Vista though, or your monitor profile gets trashed as soon as the monitor dims and the UAC dialog box pops up. Hopefully there will be a fix for this soon.

I expect that I will be jumping back and forth on a dual boot system for a little while as my Epson2200 with ImagePrint isn't working yet under Vista. Hopefully ImagePrint 7 (sometime soon) will solve my printing problems.

Richard
Logged

Scott McGee

  • Newbie
  • *
  • Offline Offline
  • Posts: 49
    • http://www.alaskaphotos.biz
Lightroom 1.0 and Windows Vista
« Reply #5 on: February 20, 2007, 05:06:39 AM »

Thanks for the responses, everyone. Based on your input I've downloaded the demo version of Lightroom 1.0 and have it installed on my Vista system. So far, so good. But I haven't had time to really use all the functionality of Lightroom.
Logged

Scott McGee
AlaskaPhotos
The true and lasting value of Nature lies in its ability to inspire and revitalize the soul.
Pages: [1]   Go Up