Pages: [1]   Go Down

Author Topic: New saved versions missing from library?  (Read 1824 times)

lucien

  • Newbie
  • *
  • Offline Offline
  • Posts: 12
New saved versions missing from library?
« on: January 29, 2007, 08:27:40 PM »

Hi,

I'm using LR b4.1, and it appears to have a really strange flaw. I can't believe that there's no way around this, as it makes so little sense.

I have imported a series of folders as referenced files, and can work with them fine. When I develop and then send a RAW file for further edits in CS3, everything's okay. I then Save As > TIFF or JPG, depending on the final use for the file. I choose a location in the file system for the new file, usually in the same folder as the original CR2.

Once I've done that though, the new file is not visible in Lightroom anywhere. I can see it in the finder, but it doesn't appear to keep track of new files created. That doesn't make any sense to me - surely I am not supposed to manually import every singe one of these???

Looking around in the Prefs, I can find an auto-import function, but that appears to be for a blank folder, presumably for bringing in images from a CF card or something.

Am I missing something, or is there a giant glaring omission in Lightroom? I tried posting this on the Adobe Labs forum, but the nickname selection is broken.

Thanks for your help,
Lucien
Logged

seanmcfoto

  • Full Member
  • ***
  • Offline Offline
  • Posts: 176
New saved versions missing from library?
« Reply #1 on: January 30, 2007, 06:15:50 AM »

Quote
Hi,

I'm using LR b4.1, and it appears to have a really strange flaw. I can't believe that there's no way around this, as it makes so little sense.

I have imported a series of folders as referenced files, and can work with them fine. When I develop and then send a RAW file for further edits in CS3, everything's okay. I then Save As > TIFF or JPG, depending on the final use for the file. I choose a location in the file system for the new file, usually in the same folder as the original CR2.

Once I've done that though, the new file is not visible in Lightroom anywhere. I can see it in the finder, but it doesn't appear to keep track of new files created. That doesn't make any sense to me - surely I am not supposed to manually import every singe one of these???

Looking around in the Prefs, I can find an auto-import function, but that appears to be for a blank folder, presumably for bringing in images from a CF card or something.

Am I missing something, or is there a giant glaring omission in Lightroom? I tried posting this on the Adobe Labs forum, but the nickname selection is broken.

Thanks for your help,
Lucien
[a href=\"index.php?act=findpost&pid=98209\"][{POST_SNAPBACK}][/a]

You need to Save, not Save as for it to show. LR has no way of knowing you're making a new file and assumes you are opening this file and saving it.
Logged
Pages: [1]   Go Up