Pages: [1]   Go Down

Author Topic: Jaggies and white spots in LR  (Read 3150 times)

stewarthemley

  • Guest
Jaggies and white spots in LR
« on: November 18, 2006, 04:20:58 AM »

For the first time for ages I noticed quite severe jaggies (literally jagged diagonal lines) in LR from a 1Ds2 the other day. I Processed the same file in C1, still there but not so bad, and Silkypix3, no jaggies at all.

Also, with shots with very dark areas I see lots - hundreds - of tiny white spots, like dead pixels. I do a lot of theatre and music work and so this is becoming a problem for me with LR. The spots are probably not noticeable on prints up to say 20"x30" but on a huge poster outside a theatre they leap out and bite yer botty. Reducing the sharpening makes them less noticeable but that's not an answer. Anyone else noticed them?
Logged

James DeMoss

  • Newbie
  • *
  • Offline Offline
  • Posts: 43
    • http://jbdemossphotography.com/aboutus.aspx
Jaggies and white spots in LR
« Reply #1 on: November 18, 2006, 04:40:22 AM »

Quote
For the first time for ages I noticed quite severe jaggies (literally jagged diagonal lines) in LR from a 1Ds2 the other day. I Processed the same file in C1, still there but not so bad, and Silkypix3, no jaggies at all.

Also, with shots with very dark areas I see lots - hundreds - of tiny white spots, like dead pixels. I do a lot of theatre and music work and so this is becoming a problem for me with LR. The spots are probably not noticeable on prints up to say 20"x30" but on a huge poster outside a theatre they leap out and bite yer botty. Reducing the sharpening makes them less noticeable but that's not an answer. Anyone else noticed them?
[a href=\"index.php?act=findpost&pid=85907\"][{POST_SNAPBACK}][/a]

The same happened the other day. The white spots showed up as i was lightening a shadow area.

The jaggies have seem to shown up this last beta release.

I just dealing with it now since its Beta
Logged

jani

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1620
    • yet
Jaggies and white spots in LR
« Reply #2 on: November 20, 2006, 05:32:53 PM »

Quote
The same happened the other day. The white spots showed up as i was lightening a shadow area.

The jaggies have seem to shown up this last beta release.

I just dealing with it now since its Beta
I believe these are known issues. I'd double-check in Adoble's forums, but my Internet connection in the general direction of Adobe is really lousy at the moment, so I suggest that you go there and check it out for yourself.
« Last Edit: November 20, 2006, 05:33:15 PM by jani »
Logged
Jan

stewarthemley

  • Guest
Jaggies and white spots in LR
« Reply #3 on: November 20, 2006, 05:44:10 PM »

Quote
I believe these are known issues. I'd double-check in Adoble's forums, but my Internet connection in the general direction of Adobe is really lousy at the moment, so I suggest that you go there and check it out for yourself.
[a href=\"index.php?act=findpost&pid=86242\"][{POST_SNAPBACK}][/a]

Thanks, Jani. I'll have a peep.
Logged

stevecoleccs

  • Full Member
  • ***
  • Offline Offline
  • Posts: 125
    • http://www.stevecole.com
Jaggies and white spots in LR
« Reply #4 on: December 06, 2006, 11:23:01 PM »

Quote from: James DeMoss,Nov 18 2006, 04:40 AM
The same happened the other day. The white spots showed up as i was lightening a shadow area.

Try Raw Developer, it has an Dead Pixel adjuster that works perfect. Super clean
images even better than CaptureOne Pro, works REALLY GREAT with high iso images.
Pages: [1]   Go Up