Pages: [1]   Go Down

Author Topic: C1 startup time (Mac High Sierra)  (Read 562 times)

farbschlurf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 513
    • fototypo
C1 startup time (Mac High Sierra)
« on: December 13, 2017, 04:05:16 AM »

Yesterday I updated my main machine to High Sierra 10.13.2, I usually do it when .2 or .3 is out.

Everything seems fine so far, but one thing I found immediately is that C1 11 is starting up VERY slow when you first start it up after (re-)starting the computer. Subsequent starts are faster.

C1 never has been real fast starting up, but now it's several minutes. It seems like the lag is due to the program itself, it basically kind of hangs even before the actual catalog got loaded. That was definitely not the case under 10.12.6

Anybody seen something similar? Just want to ask, might be a simple thing. - Before I file another request at Phase One support ...

Thanks!
Logged

farbschlurf

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 513
    • fototypo
Re: C1 startup time (Mac High Sierra)
« Reply #1 on: December 14, 2017, 04:12:56 AM »

Seem's it was only a cache/file thing (?) and sorted out by itself after 2 days...
Logged

HCS

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 58
Re: C1 startup time (Mac High Sierra)
« Reply #2 on: December 14, 2017, 05:37:48 AM »

I haven't experienced that.

However, as you may know, C1 does some checks on first startup (which after OS upgrade it does), such as GPU processing. Cache rebuilding may also be part of it, but i'm not using catalogs in C1 (nor large sessions).
Logged
Hans Cremers
Pages: [1]   Go Up