Pages: [1]   Go Down

Author Topic: Need help with Fuji 100-400mm lens.  (Read 846 times)

susieq1

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Need help with Fuji 100-400mm lens.
« on: October 17, 2017, 11:11:59 AM »

All photos taken in the 200-400 range are out of focus.  Everything in the 100-200 range are sharp.  I always use a tripod.  I use the lens with the Fuji X-T2 and have done all firmware updates on both camera and lens.  Suggestions?  Or do I return the lens?  Thank you.
Logged

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 1039
  • Kevin Raber
    • Kevin Raber
Re: Need help with Fuji 100-400mm lens.
« Reply #1 on: October 17, 2017, 12:06:52 PM »

I think you may need to return the lens and get a replacement.  I have shot extensively with this lens and I have had outstanding performance in all ranges handheld and on a tripod. Do a test on a tripod and do a range of shots of the same subject at different zoom and different f-stops to find out exactly where it is going wrong.  Then let your dealer know presuming it is a new lens. 
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

susieq1

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Need help with Fuji 100-400mm lens.
« Reply #2 on: October 17, 2017, 06:58:21 PM »

Tried your suggestion and yep it seems to be going out of focus around 215mm at f8 and goes down hill after that.
Thank you very much for your help.
Logged

David S

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 272
Re: Need help with Fuji 100-400mm lens.
« Reply #3 on: October 18, 2017, 11:03:40 AM »

I would definitely return the lens. The one I have is sharp all the way out and pretty good even with the 1.4 TC added. Use it for birding and was able to do 2x blowups (really crops) of birds in the distance producing pleasing results.
Logged
Pages: [1]   Go Up