Pages: [1]   Go Down

Author Topic: IPF5000 banding problem  (Read 3518 times)

jonreid

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
IPF5000 banding problem
« on: August 23, 2006, 06:05:07 AM »

I have just got my IPF5000 and am getting dark thin lines on my Letter size prints about 1inch from the trailing edge.   They run in the same direction as the printhead movement.

I tried doing an Auto Band adjust but had to do this on a different paper (#2) as I only have the other paper (#1) in Letter size.  This slightly improved things on the #2 paper but not at all on the #1 paper.

Has anyone else seen this ?  It seems to be a feed issue on the final section of the print when the printhead slows down and vacuum comes on again.

Any help appreciated.
Logged

Gary Damaskos

  • Full Member
  • ***
  • Offline Offline
  • Posts: 131
IPF5000 banding problem
« Reply #1 on: August 23, 2006, 09:54:34 AM »

CAll customer service and have them guide you through the problem -

800-423-2366 option 2.

good luck...
Gary

Quote
I have just got my IPF5000 and am getting dark thin lines on my Letter size prints about 1inch from the trailing edge.   They run in the same direction as the printhead movement.

I tried doing an Auto Band adjust but had to do this on a different paper (#2) as I only have the other paper (#1) in Letter size.  This slightly improved things on the #2 paper but not at all on the #1 paper.

Has anyone else seen this ?  It seems to be a feed issue on the final section of the print when the printhead slows down and vacuum comes on again.

Any help appreciated.
[a href=\"index.php?act=findpost&pid=74200\"][{POST_SNAPBACK}][/a]
Logged

David White

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 272
    • http://
IPF5000 banding problem
« Reply #2 on: August 23, 2006, 10:46:59 AM »

Quote
Has anyone else seen this ?  It seems to be a feed issue on the final section of the print when the printhead slows down and vacuum comes on again.

[a href=\"index.php?act=findpost&pid=74200\"][{POST_SNAPBACK}][/a]

Not present on my printer regardless of the paper weight/size used.  Perhaps you could try changing the amount of the vacuum.  I'm running at the default setting with no problems.
Logged
David White

jonreid

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
IPF5000 banding problem
« Reply #3 on: August 28, 2006, 04:51:10 AM »

I have a Canon tech coming out tommorrow to have a look.  Hopefully he can offer some help.  I have seen the problem on two separate ipf5000's so I dont think it is a fault with my printer.

I actually found there is a test pattern for calibrating the feed in the trailing edge, this however did not seem to help.

Personally I think it is a software bug as it goes wrong about 1 inch from the end of the paper, and comes right about 1/2 inch before the end of the paper.

Anyone else seen this ?
Logged

neil snape

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1408
    • http://www.neilsnape.com
IPF5000 banding problem
« Reply #4 on: August 28, 2006, 05:51:53 AM »

Quote
I have a Canon tech coming out tomorrow to have a look.  Hopefully he can offer some help.  I have seen the problem on two separate ipf5000's so I dont think it is a fault with my printer.

I actually found there is a test pattern for calibrating the feed in the trailing edge, this however did not seem to help.

Personally I think it is a software bug as it goes wrong about 1 inch from the end of the paper, and comes right about 1/2 inch before the end of the paper.

Anyone else seen this ?
[a href=\"index.php?act=findpost&pid=74712\"][{POST_SNAPBACK}][/a]
Probably is a software problem but one that needs to be fixed in code. when the screens are written there is always a problem in the end of pages for whatever brand of printer you like. Epson have the better solution for onboard writing/translation/screening whatever you'd like to call it. Canon and HP have this in software to a much larger degree so it introduces variability in screen depths and options in driver for plotting the document.
If I am right about this, I am still confident that Canon will fix this quickly so it shouldn't be a big problem.
Logged

Mark D Segal

  • Contributor
  • Sr. Member
  • *
  • Offline Offline
  • Posts: 8941
    • http://www.markdsegal.com
IPF5000 banding problem
« Reply #5 on: September 02, 2006, 09:58:24 AM »

Quote
If I am right about this, I am still confident that Canon will fix this quickly so it shouldn't be a big problem.
[a href=\"index.php?act=findpost&pid=74720\"][{POST_SNAPBACK}][/a]

Don't be so confident - they've said nothing and ostensibly so far done nothing about all the other snafus with this printer. I'm patiently waiting to see what they do about a slew of issues, because I'm still interested in this printer. I'll believe they've addressed the problems when they've addressed the problems.
Logged
Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....." http://www.luminous-landscape.com/reviews/film/scanning_workflows_with_silverfast_8.shtml
Pages: [1]   Go Up