Pages: [1]   Go Down

Author Topic: Iceland Adventure  (Read 2940 times)

Tim Gray

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2002
    • http://www.timgrayphotography.com
Iceland Adventure
« on: August 17, 2006, 03:55:17 PM »

I've really enjoyed the blogs, podcasts and (for the most part) the galleries from this event.

But is it just me or are most of the LR galleries buggy?  Specifically, the image usually/always/sometimes (depending on the gallery) covers the navigation buttons so I'm having to go back to the index to get to the next image.  Yeah, it's beta but why give such exposure to a flawed user experience - after the first group gallery I thought they'd fix it but apparently not after seeing Mr. Story's wedding shot gallery (at least with his only the portrait shots are covering the navigation controls).

http://www.storyphoto.com/weddings/iceland...tent/index.html
« Last Edit: August 17, 2006, 03:56:21 PM by Tim Gray »
Logged

David Mantripp

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 751
    • :: snowhenge dot net ::
Iceland Adventure
« Reply #1 on: August 17, 2006, 04:09:39 PM »

Works fine here.... in Omniweb 5.1.3

I suspect most of this stuff is only really going to work in Safari, or browsers that use Apple's Web Kit.... at least for now.

But I do agree that it is strange that so little attention was paid to making eye catching galleries.
Logged
--
David Mantripp
http://www.snowhenge.net

francois

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 8136
Iceland Adventure
« Reply #2 on: August 18, 2006, 03:35:43 AM »

Here it works in Safari, OmniWeb, Opera, FireFox and Camino. On the other hand, iCab seems to have minor cosmetic issues. OmniWeb & Safari both use Apple's WebKit but others don't.
Logged
Francois
Pages: [1]   Go Up