Pages: [1]   Go Down

Author Topic: z3100 ink problem  (Read 506 times)

Endeavour

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 256
z3100 ink problem
« on: May 11, 2017, 10:28:04 PM »

I'm having trouble with one of my inks in a Z3100

The light cyan ink is not coming through. I've replaced the ink with a new cartridge

If I remove the printhead and clean it (leaving it to soak for a few mins in 3mm of cleaning fluid), I can see the color quite clearly when pressing the head onto some lint free cloth

I reseat the printhead and clean & align it. and print the diagnostic image. it starts to print light cyan but fades off and on a second print - nothing at all again.

does it sound like a clogged printhead? I've order a new one just incase, but wondered if there was anything else I should look at?

thanks
Logged

Bako88fan

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
Re: z3100 ink problem
« Reply #1 on: May 11, 2017, 11:22:31 PM »

Sounds like a clogged ink tube.
Logged

Ernst Dinkla

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 3518
Re: z3100 ink problem
« Reply #2 on: May 12, 2017, 06:17:17 AM »

I'm having trouble with one of my inks in a Z3100

The light cyan ink is not coming through. I've replaced the ink with a new cartridge

If I remove the printhead and clean it (leaving it to soak for a few mins in 3mm of cleaning fluid), I can see the color quite clearly when pressing the head onto some lint free cloth

I reseat the printhead and clean & align it. and print the diagnostic image. it starts to print light cyan but fades off and on a second print - nothing at all again.

does it sound like a clogged printhead? I've order a new one just incase, but wondered if there was anything else I should look at?

thanks

Might be the tube but my vote goes to clogged filters/sieves inside the head. There are two of them and in time they will be less open so the ink directly available to the nozzles is limited, the main ink buffer in the heads is above the sieves and the ink has to flow through the sieves to the nozzles compartment. What sometimes helps is taking out the head, put it in a tod (or use the original head cap) and shake it vigorously then place it back. If the printer halts often and pumping can be heard it is either an ink cartridge near empty or a head with little flow.


Met vriendelijke groet, Ernst

http://www.pigment-print.com/spectralplots/spectrumviz_1.htm
March 2017 update, 750+ inkjet media white spectral plots

Logged

Mark Lindquist

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1188
  • itís not about the photos we take - itís the ones we leave
Re: z3100 ink problem
« Reply #3 on: May 12, 2017, 03:19:43 PM »

I agree with Ernst on this. 

The only way to verify that there is a clogged line is to perform a bongo test (see repair manual) and that is a lengthy and arduous test.

Replacing the print head as you are prepared to do would be my recommendation.

Just a head's up:  there is a slight possibility that you may have a bad cartridge.  It is very difficult to nail down which one would be bad, hence the bongo test, but it could be a possibility.  If, after you replace the printhead you still are having the same problem, you can look into one of your cartridges having a possible breach even if a minor one.  If you have old carts, the likelihood is all the more possible.

All in all, my guess is that Ernst is right and it's a funky printhead.

BTW - cleaning fluid?  That's a no-no....  If anything dial that back and use some Windex if you feel you must.

Best -

Mark

Endeavour

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 256
Re: z3100 ink problem
« Reply #4 on: May 12, 2017, 03:56:21 PM »

thanks
My new printheads arrived today, a week earlier than I thought they would. so I'll be hoping to be up an running this weekend.

re 'cleaning fluid': I was talking about a isopropyl alcohol, propylene glycol & distilled water solution.
Logged

Endeavour

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 256
Re: z3100 ink problem
« Reply #5 on: May 13, 2017, 07:19:15 AM »

replaced the printhead and the light cyan has returned :D

Logged
Pages: [1]   Go Up