Pages: [1]   Go Down

Author Topic: Problem Opening Lightroom Images in Other Browsers  (Read 2920 times)

oakvilleonca

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
    • Light and Shadow
Problem Opening Lightroom Images in Other Browsers
« on: August 13, 2006, 09:01:27 AM »

I use two other tools for browsing: FastStone Image Viewer 2.7 and Cam2pc Image Browser. While these browsers open all my other files, I only get a black blank when I try to open Lightroom TIFF files.

Anyone else have similar problems? Is there a fix?
« Last Edit: August 13, 2006, 09:02:12 AM by oakvilleonca »
Logged
John
http://lightandshadow.ca/




"Great meal. What pots did you use?"

eleanorbrown

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 635
    • Eleanor Brown Photography
Problem Opening Lightroom Images in Other Browsers
« Reply #1 on: August 13, 2006, 12:21:55 PM »

Yes.  I shoot infrared with my Canon 5D and process the RAW files in Lightroom.  Sometimes I shoot  2 or 3 images to stitch.  When I try to put these Lighroom processed files into Realviz Stitcher I get a blank.  If I want to use Stitcher I have to process these files in C1.  eleanor

Quote
I use two other tools for browsing: FastStone Image Viewer 2.7 and Cam2pc Image Browser. While these browsers open all my other files, I only get a black blank when I try to open Lightroom TIFF files.

Anyone else have similar problems? Is there a fix?
[a href=\"index.php?act=findpost&pid=73216\"][{POST_SNAPBACK}][/a]

notko

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Problem Opening Lightroom Images in Other Browsers
« Reply #2 on: August 13, 2006, 02:14:07 PM »

Quote
I use two other tools for browsing: FastStone Image Viewer 2.7 and Cam2pc Image Browser. While these browsers open all my other files, I only get a black blank when I try to open Lightroom TIFF files.

Anyone else have similar problems? Is there a fix?
[a href=\"index.php?act=findpost&pid=73216\"][{POST_SNAPBACK}][/a]

I had similar experience with Qimage. It wouldn't open Lightroom TIFFs at first. Then I turned off the TIFF compression in Lightroom's Export dialog (Comression: None) and it did the trick.

There seems to be a lot of applications that can't open compressed TIFF files

Regards,
Notko
Logged
Pages: [1]   Go Up