Pages: 1 [2]   Go Down

Author Topic: LR 2015.10 - constant crashes  (Read 2654 times)

graeme

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1123
Re: LR 2015.10 - constant crashes
« Reply #20 on: April 28, 2017, 05:18:17 PM »

No, they added it to Lightroom for the newer 4/5k monitors. If it's not driving one, it's hard to see any advantage from leaving it enabled.

I turn it off on my 5K iMac. Seems less slow / flakey without it.
Logged

Hoggy

  • Full Member
  • ***
  • Offline Offline
  • Posts: 187
  • Never take life, or anything in it, too seriously.
Re: LR 2015.10 - constant crashes
« Reply #21 on: April 29, 2017, 05:42:37 AM »

Just want to add my 2 cents of experience on the LR GPU speedup issue.

On my ~2012 AMD Win 10 17" aRGB laptop, maxed out to its 8GB shared ram, I do notice a fairly hefty speedup when cropping, adding or moving grads/rads, and when moving the sliders in the basic panel.  Obviously, only the very limited things that are supposed to be sped up at the present time in LR GPU development.  However, it comes at the cost of it taking longer to 'load up' an image, and slowdown with any brushes.  I do keep meaning to turn it off when doing brush work, but most of the time I end up forgetting to. :)

My theory on that is that it's because of the shared memory the system uses for it's AMD integrated graphics.  And it's why I went with an AMD machine - because before buying it, I read that AMD tended to be faster than Intel in the integrated graphics department at that time.  Though I don't know if that's still the case with newer gen APU's.
Logged
Cams: Pentax K-3, K-30 & Canon G7X, S100
Firm supporter of DNG, throwing away originals.
It's the hash, man..  That good hash!
Pages: 1 [2]   Go Up