Pages: [1]   Go Down

Author Topic: Printer Profile not sticking to Print Template  (Read 417 times)

pflower

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 293
Printer Profile not sticking to Print Template
« on: March 07, 2017, 02:27:06 PM »

I think I read about this before, but can't find where.

LR 2015.8 on Mac OSX 10.11.6.  I recently bought a batch of Ilford smooth pearl to proof some photos.  I set up a new user Print Template as I wanted it and included the profile downloaded from Ilford.  However the profile will not "stick" to the template.  Even though I have saved it as updated with current settings it won't stick.  In fact after printing with that profile, if I then go back to the Library or Develop Modules, returning to the Print Module the rest of the settings are there but the profile is again missing and has to be manually chosen.

Any ideas what is going on?
Logged

CeeVee

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
Re: Printer Profile not sticking to Print Template
« Reply #1 on: March 08, 2017, 12:32:09 PM »

Reconstruct your preference file.
Logged

pflower

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 293
Re: Printer Profile not sticking to Print Template
« Reply #2 on: March 08, 2017, 03:28:25 PM »

Tried trashing the preference file but no joy.  I suspect some incompatibility between certain profiles and LR.  I don't have this problem with most profiles, just this one.

Logged

ihv

  • Full Member
  • ***
  • Offline Offline
  • Posts: 126
    • http://www.flickr.com/ihv
Re: Printer Profile not sticking to Print Template
« Reply #3 on: March 13, 2017, 05:47:02 AM »

Might be you referred to me, in this thread: http://forum.luminous-landscape.com/index.php?topic=114491.msg953095#msg953095

Still unresolved in my case. I thought this was problematic only on windows platform but it seems to be a platform independent.

Logged

CeeVee

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 52
Re: Printer Profile not sticking to Print Template
« Reply #4 on: March 13, 2017, 06:04:07 AM »

Have you looked at your printer properties to see what the default settings are?
Maybe you could reload or duplicate the printer driver under a new name (ie: Smooth Pearl?) that had that profile specified and use it.
Logged
Pages: [1]   Go Up