Pages: [1]   Go Down

Author Topic: Connection problems Leaf Aptus II5 with iMac  (Read 544 times)

tigern

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Connection problems Leaf Aptus II5 with iMac
« on: March 06, 2017, 06:10:42 AM »

hi, I'm working as a freelance photographer at an photography school.

We are working with 4 Leaf Aptus II-5 digital backs on different camera like Hasselblad 500, Mamiya RB67 and Cambo Ultima D.

They are 95% of the time used tethered to a iMac 2011 model, with OSX 10.11.6 using Capture One 9, one iMac runs 10.12.2 with Capture One 10.

Often we find big problems to connect the Aptus backs to Capture one, although we also use FireWire repeaters, but without succes. There is also no logic in it.

I used a back connected with an iMac on the 20th and 21st of February, my colleague wanted to use this combination on the 4th of March and couldn't get it connected. The back and the iMac weren't used in between those dates.

We use these backs for a few years now, i have to say it looks like we have not so many problems as we used to have, but still it's annoying, for us but also for the students.

Any one who has the same experience, or knows a good solution?
thanks!
Logged

ced

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 279
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #1 on: March 07, 2017, 03:44:33 PM »

Try using a powered repeater...
Logged

tigern

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #2 on: March 07, 2017, 04:06:25 PM »

we do use powered FireWire repeaters but without succes...
Logged

Joe Towner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 644
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #3 on: March 07, 2017, 06:40:48 PM »

How long are the firewire cables, and have you tried swapping them out?
Logged
t: @PNWMF

tigern

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #4 on: March 08, 2017, 03:58:26 PM »

We use the original Leaf Fire Wire cables, i think they are 2 meter long. Swapping helps sometimes, but not always.

My colleague ended up using a different back at the end, that one worked for a while but suddenly lost connection, after some standby time, then changed cables and had the whole set running for the rest of the day.
Logged

Joe Towner

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 644
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #5 on: March 08, 2017, 06:34:42 PM »

Yea, I'd recommend you purchase new firewire cables - and clip the ends of the ones you have.  If they're still around, someone will try to use it and have issues.
Logged
t: @PNWMF

Andy_Quiney

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #6 on: March 09, 2017, 10:00:52 AM »

Hi There,

I would also re-iterate changing the firewire cables, the branded cables from MamiyaLeaf are 4.5m and correctly shrouded. If the pins are damaged it can cause issues. Ditto the repeater. Only other thing to check is whether the iMac has been set to sleep mode

Go into system preferences and select Energy saving mode, set computer sleep to never and Display sleep also to never if you wish, finally make sure the tick box for putting hard discs into sleep mode is unchecked.

Good Luck.
AQ
Logged

bcooter

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1394
  • guest
    • working
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #7 on: March 09, 2017, 02:16:03 PM »



Often we find big problems to connect the Aptus backs to Capture one, although we also use FireWire repeaters, but without succes. There is also no logic in it.


The answer I have is one you probably don't want to try, but here goes.   Remember your using a 2009 back that was made for 2009 computers.

When we had an aptus 22 we used a gold repeater fw 400 cable on an I mac, powerbook and desktop that had fw 400 connection.  The gold repeater is long, non powered (I don't have the name as it's in storage right now) but once Leaf came out with LC 11.5 if was pretty solid.  http://www.mamiyaleaf.com/downloads.html

The upside was it didn't take a lot of computer to run LC 11 and the downside was with the Aptus if you tethered you had to run on computer power, no battery like Phase One's backs.

As mentioned it's important to set your computer to never sleep and use a computer that has good connection power.   

But also as mentioned use good cables that are tested, keep all the contacts clean and it should be reliable.

IMO

BC

tigern

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: Connection problems Leaf Aptus II5 with iMac
« Reply #8 on: March 13, 2017, 06:46:14 AM »

thanks for the answers, i'll order some new cables.

I already set the computers to never sleep.

BC, you're saying we should try LC11? I'm not really a fan of Leaf Capture, not sure which future it has as well...

First see how it works out with the new cables and new settings, maybe give LC11 a  try as well.

Thanks all!
Logged
Pages: [1]   Go Up