Pages: [1]   Go Down

Author Topic: Metadata from Photo Mechanic problem  (Read 357 times)

Ludwig Nobel

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Metadata from Photo Mechanic problem
« on: March 05, 2017, 03:42:52 AM »

Hello,

when importing pictures that have been edited in Photo Mechanic (applying keywords and IPTC data via stationery pad), the creator field in C1 Pro (v 10) is filled in twice. Here is a screenshot:

https://dl.dropboxusercontent.com/u/26278617/metadata%20error.jpg

Does anybody know why this happens and how to avoid it?

Ludwig Nobel
Logged

bcf

  • Newbie
  • *
  • Offline Offline
  • Posts: 49
Re: Metadata from Photo Mechanic problem
« Reply #1 on: March 05, 2017, 01:11:48 PM »

Yes, I observe the same thing with .NEF files (not others, I think).

It seems you have to clear the "Artist" tag to prevent this.
Using ExifTool:
/usr/local/bin/exiftool -Artist='' -ext nef <folder path> -r -overwrite_original -m -P

Not sure this is due to PhotoMechanic. Maybe the "Artist" tage set by the camera itself?
Logged
-- Bernard, Lyon, France

Ludwig Nobel

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Re: Metadata from Photo Mechanic problem
« Reply #2 on: March 05, 2017, 05:24:59 PM »

I have posted this on the CO forum as well an it is obviously a bug. I get this with different camera bodies.
I have reported it to Phase One and will get back here when I have an answer from their technichal support team.

Ludwig
Logged

Ludwig Nobel

  • Newbie
  • *
  • Offline Offline
  • Posts: 32
Re: Metadata from Photo Mechanic problem
« Reply #3 on: March 07, 2017, 11:51:51 AM »

For those interested in this: it's officially a bug. Will be hopefully resolved in a coming version ...
Logged
Pages: [1]   Go Up