Pages: [1]   Go Down

Author Topic: Page not working  (Read 1223 times)

Sharon VL

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
Page not working
« on: February 06, 2017, 12:22:54 PM »

Kevin Raber

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 983
  • Kevin Raber
    • Kevin Raber
Re: Page not working
« Reply #1 on: February 06, 2017, 12:30:47 PM »

We see it is not working, what is the topic and thread it comes from?
Logged
Kevin Raber
Publisher - luminous-landscape.com
[email protected]

Sharon VL

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
Re: Page not working
« Reply #2 on: February 06, 2017, 12:38:07 PM »

Equip and techniques - architecture ideal high end setup

Chris Sanderson

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 2465
Re: Page not working
« Reply #3 on: February 06, 2017, 12:42:35 PM »

This is due to someone posting an incompatible image.

Sharon, can you please detail the actual forum (between Equip &Tecq / ???  /  architecture ideal high end setup
Logged
Christopher Sanderson
The Luminous-Landscape

gkroeger

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 95
Re: Page not working
« Reply #4 on: February 06, 2017, 12:56:39 PM »

Chris:

Pretty sure it's in Medium Format / Film/ Digital Backs and Large Sensor Photography

Glenn
Logged

Chris Sanderson

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 2465
Re: Page not working
« Reply #5 on: February 06, 2017, 01:00:51 PM »

The only way I can get that page working again is to identify the member who posted the incompatible image; then go into their account and delete the post

Any suggestions?
Logged
Christopher Sanderson
The Luminous-Landscape

gkroeger

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 95
Re: Page not working
« Reply #6 on: February 06, 2017, 01:05:27 PM »

Last post was by Boykinally at 6:40 this morning, so I would assume that is good place to start. The thread was fine last night.

Glenn
Logged

Chris Sanderson

  • Administrator
  • Sr. Member
  • *****
  • Offline Offline
  • Posts: 2465
Re: Page not working
« Reply #7 on: February 06, 2017, 01:09:24 PM »

Now working... after deletion

Thanks Paulgrundy - I had forgotten that workaround ))
Logged
Christopher Sanderson
The Luminous-Landscape

Sharon VL

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 351
Re: Page not working
« Reply #8 on: February 06, 2017, 02:00:15 PM »

Thanks, sorry about my sloppy posting. :-)
Pages: [1]   Go Up