Pages: [1]   Go Down

Author Topic: Fuji XT1  (Read 1468 times)

Allister

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
Fuji XT1
« on: January 20, 2017, 11:02:38 AM »

Hello!
I have just returned from a shoot with my XT1 During the shoot the EVF came on all the time and it won't switch to the LCD. I also, cannot get the menu up on the LCD although the images will replay on the LCD.
Any suggestions or is a trip to Fuji?
Regards and thanks.
Logged

rdonson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2641
Re: Fuji XT1
« Reply #1 on: January 20, 2017, 11:25:56 AM »

Sounds like a trip to Fuji repair or a local Fuji dealer to see if they're aware of a problem like this.
Logged
Regards,
Ron

brianrybolt

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 527
    • http://www.brianrybolt.com
Re: Fuji XT1
« Reply #2 on: January 20, 2017, 01:25:24 PM »

+1   Trip to Fuji.
Logged

Allister

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
Re: Fuji XT1
« Reply #3 on: January 20, 2017, 01:48:24 PM »

Thanks for your time folks. I thought so but one always hopes!
Regards to you both.
Logged

armand

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2139
    • Photos
Re: Fuji XT1
« Reply #4 on: January 20, 2017, 02:28:08 PM »

Just to take it out of the picture, you did cycle through the viewmode (the button next to the viefinder) and it didn't fix anything?

drmike

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 747
    • On Flickr:
Re: Fuji XT1
« Reply #5 on: January 21, 2017, 02:33:00 AM »

I know being in macro mode doesn't do this but is it in macro mode? Might tip the balance in your favour.
Logged

Allister

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
Re: Fuji XT1
« Reply #6 on: January 21, 2017, 04:52:29 AM »

Re View mode > cylcling. Yes I did try this a few times but with no success. As to Macro, I didn't even know that there was an option! However, it is on single Shot Ap. priority almost continually. Thanks to both of you for your time.
A Good New Year
Logged

drmike

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 747
    • On Flickr:
Re: Fuji XT1
« Reply #7 on: January 21, 2017, 04:55:52 AM »

Without wanting to bang on about macro I get irritated when I try to get the OVF on my X100 and it's blocked by macro. The XT1 having many more options you may find that some settings somewhere blocks the LCD.
Logged

Allister

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
Re: Fuji XT1
« Reply #8 on: January 23, 2017, 05:26:25 AM »

Thanks drmike, It's certainly worth a troll though the menu, perhaps do a reset and start again. I'll let you know if it works!
Logged

Allister

  • Newbie
  • *
  • Offline Offline
  • Posts: 15
Re: Fuji XT1
« Reply #9 on: January 23, 2017, 05:43:42 AM »

Now then, good news! I did a reset in both the Shooting Menu and in the Start Up Menu. The Shooting Menu didn't appear to have any effect but the Start Up has restored the LCD feature! Hopefully this will be permanent.
Thank you all for your contribution and time.
Regards
Logged
Pages: [1]   Go Up