Pages: [1]   Go Down

Author Topic: ACR defaults in Bridge  (Read 1225 times)

Randy Carone

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 586
ACR defaults in Bridge
« on: July 04, 2016, 03:57:53 PM »

I couldn't find this question in a quick search. I use the latest PS/ACR/Bridge/Lightroom subscription package and my first look at my Raw NEF files from my Nikon D610 is in Bridge. When I single click to look at a 100% zoom it takes a few seconds for the image to resolve. When it does resolve, it seems to apply Auto ACR adjustment to the image, which sometimes looks good but I often go with Default when I finally open the image in ACR and begin to do my adjustments/crops/etc. Can someone explain why the image changes so much only when I zoom to 100% in Bridge?
Logged
Randy Carone

DaveRichardson

  • Full Member
  • ***
  • Offline Offline
  • Posts: 123
Re: ACR defaults in Bridge
« Reply #1 on: July 04, 2016, 07:03:48 PM »

If you go to the toolbar at the top of the screen (near top right) you will see two squares,  one with a checked pattern and one just to the right of that which is gray. Mouse-over that box and it will say "Options for thumbnail quality and preview generation. Click and you will see the options for how previews are built (speed vs quality). I tick "Always High Quality", that applies the ACR settings.

Dave
Logged

Randy Carone

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 586
Re: ACR defaults in Bridge
« Reply #2 on: July 04, 2016, 07:18:36 PM »

Thanks Dave.
Logged
Randy Carone
Pages: [1]   Go Up