Pages: [1]   Go Down

Author Topic: Critical Issue with Camera RAW 9.5 and OS X 10.7 and 10.8  (Read 2720 times)

[email protected]

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Critical Issue with Camera RAW 9.5 and OS X 10.7 and 10.8
« on: March 24, 2016, 09:19:04 AM »

Hi,

FYI: Adobe is warning anybody using OS X 10.7 and 10.8 to continue using Camera RAW 9.4 instead of upgrading to 9.5: http://blogs.adobe.com/lightroomjournal/2016/03/camera-raw-9-5-now-available.html

Source: http://www.the-digital-picture.com/News/News-Post.aspx?News=17945

Regards,

David
Logged

adias

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 278
Re: Critical Issue with Camera RAW 9.5 and OS X 10.7 and 10.8
« Reply #1 on: March 27, 2016, 01:32:31 AM »

CC runs in OS X 10.8?

davidgp

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 472
    • davidgp fotografia
Re: Critical Issue with Camera RAW 9.5 and OS X 10.7 and 10.8
« Reply #2 on: March 27, 2016, 04:11:02 AM »

Latest version of CC no... But Adobe allows people with CS6 use a capped version of the latest camera raw: https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html


http://dgpfotografia.com

kirkt

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 402
Re: Critical Issue with Camera RAW 9.5 and OS X 10.7 and 10.8
« Reply #3 on: April 08, 2016, 12:29:16 PM »

Latest version of CC no... But Adobe allows people with CS6 use a capped version of the latest camera raw: https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html


http://dgpfotografia.com

The last and final version of the ACR plug-in that supports CS6 is 9.1.1.  It appears as if this warning affects CC users only, who may be using ACR versions higher than the last CS6-compatible ACR. 
Logged
Pages: [1]   Go Up