Pages: [1]   Go Down

Author Topic: Edit in Photoshop - Banding issue  (Read 834 times)

philaitman

  • Full Member
  • ***
  • Offline Offline
  • Posts: 232
Edit in Photoshop - Banding issue
« on: October 05, 2015, 05:43:29 AM »

Hi,
This one has me stumped at the moment and it's entirely possible I'm missing something 'bleedin'' obvious.
I do a lot of monochrome work and prefer to do my dodging and burning in Photoshop.
So I have an image in Lightroom which has been cropped and converted to B/W, has a bit of Vignette added and as a final touch I want to dodge and burn. Tonally the image looks great in Lightroom, no colour casts or banding visible.
Right Clicking and selecting Edit in Photoshop (Or open as smart Object in Photoshop, the result is the same) The image displayed in Photoshop has noticeable banding and a green cast in area's with fine gradients and transitions from deep shadow to bright areas.

Has anyone come across this before? Or have an idea where the issue might lie.

My Edit in Settings are Prophoto RGB and PSD as file format. (Same happens if I set this to Tiff)
I'm using CC and both applications are up to date
I'm on a Macbook running El Capitan but the issue was there on Mavericks too.
My Display is profiled using a ColorMunki Display.

Thanks in advance for any advice.
Logged

Torbjörn Tapani

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 319
Re: Edit in Photoshop - Banding issue
« Reply #1 on: October 05, 2015, 08:29:00 AM »

Tried looking at the image at 100% in photoshop?
Logged

PeterAit

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 2674
    • Peter Aitken Photographs
Re: Edit in Photoshop - Banding issue
« Reply #2 on: October 05, 2015, 09:11:43 AM »

In LR Preferences you must specify whether files sent for external editing are 8 or 16 bit. This applies to both tif and psd file. Make sure both are set to 16.
Logged
Peter
"Photographic technique should always be a means to an end and never the end itself."

philaitman

  • Full Member
  • ***
  • Offline Offline
  • Posts: 232
Re: Edit in Photoshop - Banding issue
« Reply #3 on: October 05, 2015, 09:25:12 AM »

Hi,
Files are sent to photoshop as 16 bit, viewing at 100% still shows banding and colour shifts.
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1668
    • Pieter Kers
Re: Edit in Photoshop - Banding issue
« Reply #4 on: October 05, 2015, 09:54:39 AM »

Hi,
Files are sent to photoshop as 16 bit, viewing at 100% still shows banding and colour shifts.
hello,
can you actually measure the banding jumps and color shifts in photoshop ? ( to be sure it has nothing to do with the presence on the screen) ?
Logged
Pieter Kers
www.beeld.nu

philaitman

  • Full Member
  • ***
  • Offline Offline
  • Posts: 232
Re: Edit in Photoshop - Banding issue
« Reply #5 on: October 05, 2015, 10:02:21 AM »

A bit more digging shows this to be related to a GPU rendering bug in Photoshop.

See here https://forums.adobe.com/thread/1698942

I'll try the workaround this evening. It's really annoying that I can't use Full GPU acceleration in Photoshop because of this :(
Logged

kers

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1668
    • Pieter Kers
Re: Edit in Photoshop - Banding issue
« Reply #6 on: October 05, 2015, 10:55:15 AM »

I have had banding issues on screen and in print, but if you measure the numbers in photoshop - just then you really know if it is a problem of the file, the screen or the printer...
And it even can be an issue of all three ...
Logged
Pieter Kers
www.beeld.nu

FranciscoDisilvestro

  • Sr. Member
  • ****
  • Online Online
  • Posts: 1125
    • Frank Disilvestro
Re: Edit in Photoshop - Banding issue
« Reply #7 on: October 05, 2015, 02:39:19 PM »

A bit more digging shows this to be related to a GPU rendering bug in Photoshop.

See here https://forums.adobe.com/thread/1698942

I'll try the workaround this evening. It's really annoying that I can't use Full GPU acceleration in Photoshop because of this :(

It may be the GPU issue as you found in that thread. In any case, do not turn off GPU completely, set it to "Basic

Another option to try is to configure the color space to sRGB in LR External editing. For monochrome work there is no point in using ProPhoto
Pages: [1]   Go Up