Pages: [1]   Go Down

Author Topic: i1 profiler dongle not seen  (Read 3520 times)

TylerB

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 446
    • my photography
i1 profiler dongle not seen
« on: July 28, 2015, 10:18:22 PM »

Mac OSX 10.9.5
latest device manager- xrd238
i1 proflier 1.5.0

dongle never lights up, does on an older Mac/OS

So of course software does not show as licensed when opened

Latest relevant xrite bulletin on site is 2011
Updating to xrd version above did not help.
I know the software version is old but it works and update reports here and elsewhere have not inspired confidence.

besides, the dongle LED should light when plugged in, regardless of software...
I should add, this was working, same OS etc.. not sure when/why it stopped, though there have been some security updates.

any thought? Kinda puts a damper on doing anything.. anything at all.
Thanks, Tyler
« Last Edit: July 28, 2015, 10:39:06 PM by TylerB »
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12317
    • http://digitaldog.net/
Re: i1 profiler dongle not seen
« Reply #1 on: July 28, 2015, 10:48:14 PM »

You need to install the HAPS dongle software/whatever, nothing to do with xrd.

http://www.safenet-inc.com/sentineldownloads/

I've got a copy if you can't find it on this rather confusing page.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

howardm

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1828
Re: i1 profiler dongle not seen
« Reply #2 on: July 29, 2015, 08:27:00 AM »

you probably should update to the latest i1Profiler version (which is 1.5.6 as I recall).

The hasplmd junk is supposed to be installed when i1P installs; it's not a separate install but older versions of hasplmd were known to repeatedly crash/restart (every 10 seconds) and that filled the logfiles w/ bogus info messages.  I did install the latest standalone version of hasplmd but I think the first task is to update i1Profiler which you can do from the application itself or download the .dmg from xrite.com

In general, it's a *really* good idea to keep the i1P software updated in-step w/ the XRD software.  I have the same 10.9.5 config as you do and do not see any issue (well, actually, very rarely the i1P2 disappears and i have to unplug it).  Also note that a powered USB hub is preferred (over a passive one) due to current draw of the unit.

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12317
    • http://digitaldog.net/
Re: i1 profiler dongle not seen
« Reply #3 on: July 29, 2015, 09:48:25 AM »

Last time I tried, the i1P software didn't install the correct dongle software hence the need to track it down and install it. Maybe they fixed that since I had to manually install this software. I'm running the latest software, the dongle works and no surprise, this version is filled with bugs.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

howardm

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 1828
Re: i1 profiler dongle not seen
« Reply #4 on: July 29, 2015, 10:24:49 AM »

You mean the version that was always crashing and restarting?

My hunch is that XRite licensed and tested/qualified a specific version of the hasplmd code and that is what they were allowed to ship.  Whether they knew that constantly crashed or what that was about is unknown but of course, given their crappy software track record, anything is possible.

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12317
    • http://digitaldog.net/
Re: i1 profiler dongle not seen
« Reply #5 on: July 29, 2015, 10:39:39 AM »

You mean the version that was always crashing and restarting?
If memory serves, that was a bug in the dongle software they installed in the previous version that is now available.
I do recall having to manually go out and download the software from safenet on one machine to get the dongle to light up, I recommend that approach, especially due to X-rite's install process in the past.
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

TylerB

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 446
    • my photography
Re: i1 profiler dongle not seen
« Reply #6 on: July 29, 2015, 01:09:35 PM »

thanks, the hasp thingydoodadwtf worked. Regarding regular updating of this software, based on years of experience that is not something I would recommend without a lot of input from experienced compadres and inquiry here and elsewhere... been there way too many times...

thanks again, up and working.. well enough anyway

Tyler
Logged

digitaldog

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 12317
    • http://digitaldog.net/
Re: i1 profiler dongle not seen
« Reply #7 on: July 29, 2015, 02:45:24 PM »

Supposedly there's a new version coming if I can believe X-rite's reply to a number of bugs I've reported via "My X-rite".
Of course 'soon' for X-rite could be winter.... :'(
And if history in an indicator of what to expect, two bugs fixed, a new one introduced.

IF any of you work with an iSis and barcoded targets, that's totally broken in the latest version, worked in the past. In fact three if you count their inability to check the GUI:

http://digitaldog.net/files/ip1Filenotfoundbug.jpg
Logged
Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/

TylerB

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 446
    • my photography
Re: i1 profiler dongle not seen
« Reply #8 on: July 29, 2015, 06:27:23 PM »

I won't get into support and ticket issues with this, literally since the day it 1st shipped, I'll have to find yet another anger management counselor
Logged
Pages: [1]   Go Up