Pages: [1]   Go Down

Author Topic: Adobe security patch 'warning' ???  (Read 1941 times)

Box Brownie

  • Full Member
  • ***
  • Offline Offline
  • Posts: 213
    • Engram Photography
Adobe security patch 'warning' ???
« on: February 25, 2006, 06:27:49 PM »

Hi All

Whilst looking on the Adobe forums I spotted reference to an updater patch.

It makes specific reference to a risk for those in shared environment.  Now my system is not shared (firewalled , no shares on the drives etc).  I can not find any ref here to this patch so thought others might like to know about it.

I am unsure whether to apply the patch simply in the interests of keeping PSCS2 'topped up'.

TIA for any insight on this matter.

A collection of mine here
Pages: [1]   Go Up