Luminous Landscape Forum

Raw & Post Processing, Printing => Adobe Camera Raw Q&A => Topic started by: Chris Calohan on December 10, 2013, 09:52:52 AM

Title: Bridge
Post by: Chris Calohan on December 10, 2013, 09:52:52 AM
Opened up Bridge and edited multiple images successfully. Went back later to edit a few more and while some of the images show in the Bridge folder, some just have the number.nef. Chalked it up to a corrupt file, but the next day they opened fine again, and I edited two more. Today, wanting to finish my edits, I am back to a number.nef again. Anyone have any ideas as to how I can retrieve these files. If they were session shots, I would have immediately duplicated the folder, but these were just for fun.
Title: Re: Bridge
Post by: Chris_Brown on December 10, 2013, 12:38:35 PM
Weird occurrence.

What version of Bridge?

Where are you storing the cache files? In each folder, or in a central directory? (this is a preference setting)
Title: Re: Bridge
Post by: Chris Calohan on December 10, 2013, 12:59:41 PM
I keep mine in each folder. It's the newest best version of Bridge 5.02.2.4 and in fact just updated it a few days ago.
Title: Re: Bridge
Post by: Chris Calohan on December 10, 2013, 01:10:42 PM
Go figure..they just came back and are now on a portable hard drive. Just a weird anomaly of that batch, I guess.
Title: Re: Bridge
Post by: Chris_Brown on December 10, 2013, 06:10:12 PM
I run the same cache prefs, but when Bridge gets buggy, I locate the global cache folder and delete everything. Bridge functions faster and more stable after that.