Luminous Landscape Forum

Equipment & Techniques => Digital Cameras & Shooting Techniques => Topic started by: Chris L on July 02, 2012, 04:51:27 PM

Title: Canon 5dmk3 problem
Post by: Chris L on July 02, 2012, 04:51:27 PM
when shooting backlit i sometimes get a vertical line coming down from the top of the frame. it does not look like typical flare. i get it with stills and video and with different lenses. i sent the camera in for repair but does anyone else get these kind of errors? attached screengrab but i had to crop the photos heavily because these photos were shot for a client that has not used them yet. the line takes up perhaps 5% of the frame.
Title: Re: Canon 5dmk3 problem
Post by: Rand47 on July 03, 2012, 01:47:59 AM
I'm not a Canon shooter but your image defect is almost identical to the visual symptoms experienced by a900/a850 shutter failures.
Title: Re: Canon 5dmk3 problem
Post by: Tony Jay on July 03, 2012, 04:07:48 AM
I'm not a Canon shooter but your image defect is almost identical to the visual symptoms experienced by a900/a850 shutter failures.

Great pickup.

Regards

Tony Jay
Title: Re: Canon 5dmk3 problem
Post by: BartvanderWolf on July 03, 2012, 07:27:46 AM
I'm not a Canon shooter but your image defect is almost identical to the visual symptoms experienced by a900/a850 shutter failures.

Just asking, since I'm not familiar with the A900/a850, are those symptoms vertical streaks like in the OPs images? One would expect horizontal artifacts with horizontal shutter related issues. Also, brighter areas would require the shutter to slow down in mid travel, which seems unlikely. Shutter bounce defects are usually visible at the end of the curtain path, at the edge of the image, over the full length.

What the OP is showing looks like an internal specular reflection, maybe something in the mirror chamber that gets hit when facing a bright point lightsource (from the backlit subject). The location within the frame should give a clue (just remember the image projection is upside down).

Cheers,
Bart
Title: Re: Canon 5dmk3 problem
Post by: Tony Jay on July 03, 2012, 07:51:28 AM
Interesting thought Bart.

I am watching this thread with some interest although I have never experienced the issue with my own 5D III.

Regards

Tony Jay
Title: Re: Canon 5dmk3 problem
Post by: Chris L on July 12, 2012, 03:57:19 PM
ok guys, I got my camera back from Canon; " the shutter assembly did not operate properly. The shutter assembly was replaced."  All under warranty but geeze, that happened pretty quick which did not inspire confidence.
Title: Re: Canon 5dmk3 problem
Post by: Tony Jay on July 12, 2012, 04:05:41 PM
Most issues with electronic goods will show up pretty quickly if there are going to any problems at all.
I would not be too concerned.

Regards

Tony Jay